Probleme mit Spannungsversorgung im Portabelbetrieb

February 24, 2009
...ist wahrscheinlich immer ein Thema für diejenigen Funkkollegen die in der "freien Wildbahn" ihrem Hobby nachgehen möchten. Klar - der laufende Motor des Fahrzeuges sorgt sicherlich für ausreichend Power, verbrät aber auch den teuren Sprit....
Hat man den Motor nicht dauernd laufen, besteht die Gefahr daß die Batterie entsprechend schnell leer ist - oder für den nötigen Start nach dem Funkbetrieb nicht mehr ausreicht...
Beim Betrieb mit einer externen Autobatterie passiert es recht schnell daß beim senden mit 100 Watt Ausgangsleistung die Batteriespannung zusammenklappt - so mancher Transceiver mag es gar nicht wenn er nicht ausreichend mit Spannung versorgt wird und macht dann recht schnell "Zicken". Im SSB-Betrieb auf Kurzwelle äußert sich das oft mit verzerrter Modulation, das Gerät wandert aus seiner Sollfrequenz usw., usw.....

In meinem Portabel-QTH betreibe ich die Geräte ebenfalls mit einer 88-Ah-Autobatterie. Diese wird durch eine kleine Solaranlage geladen/gepuffert (..zwei Module mit je 55 Watt über Steca-Solarladeregler ). Bei einigermaßen schönem Wetter erreicht der Ladestrom durchaus 4 - 5 Ampere, und so dachte ich, sollte das eigentlich reichen um ausreichend für den Funkbetrieb versorgt zu sein.
Eines Tages - nach einigen ausgiebigen QSO´s - bekam ich nach und nach von den Funkpartnern gesagt daß meine Modulation in den Spitzen immer mehr verzerrt - es würde sich danach anhören als ob HF-Einstrahlungen in den TRX oder die Mikrofonleitung stattfinden. Seltsam - das war doch voher auch nicht..??
Erstversuche mit Ringkernen um die Stromversorgungskabel und die Mikrofonleitung gingen erfolglos in die Hose - weiterhin besch... Modulation - also was tun?
Ich regelte also die Ausgangleistung des Gerätes auf etwa 20 Watt ein - und mein nächster QSO-Partner bestätigte mir ein sauberes Signal. Hm - weniger Leistung, weniger HF-Einschläge oder was?
Ich schilderte also meiner Gegenstation das Problem. Der OM meinte daß das wohl nicht an HF-Einstrahlungen liegen würde, sondern gegebenenfalls an Unterversorgung der Betriebsspannung. Bei einem Blick auf das mitlaufende Voltmeter hatte ich teils 11,9 Volt - sollte ja eigentlich ausreichen?
Der OM meinte noch - durch das doch recht lange Stromversorgungskabel des Funkgerätes würde mir da auch noch etwas an Spannungsabfall enstehen - ob ich denn schonmal ein kürzeres Kabel verwendet hätte?
...so habe ich im Anschluß des QSO´s einfach mal das Stromkabel um die Hälfte gekürzt und das Gerät wieder angeklemmt. Im nächsten Gespräch klappte das schon weitaus besser, aber bei vollen 100 Watt gab es immer noch Verzerrungen in den Modulationsspitzen - einfach ärgerlich....
Am nächsten Tag - zuhause beim surfen im Internet - kam ich zufällig bei Ebay auf die sogenannten "Power-Caps". Diese Dinger werden von den "Auto-HiFi-Verrückten" die in ihren Fahrzeugen dicke Stereoendstufen spazierenfahren genutzt daß ihnen bei einem ordentlichen "Basshammer" nicht gleich die Bordelektrik zusammenfällt. Hm - wäre das nicht auch eine Lösung für mein "Problem"???
Die Teile kosten - je nach Ausführung und Marke - von ein paar Euro bis gut über einen Hunderter. Zu Versuchszwecken reicht ja auch was günstiges - orderte ich dann ein Ding mit der Bezeichnung "Powerhammer" - mit Halterung, digitaler Spannungsanzeige - für 16,95.-€.....und ein paar Tage später wurde das Teil dann vom Postler geliefert.
Im Garten angekommen, wurde das Ding dann auch gleich angeschlossen. Kein Problem, einfach in das Stromversorgungskabel zwischen Batterie und Funkgerät einschleifen, einfache Sache. Nicht erschrecken - beim Anschluß an die Batterie gab´s erstmal einen deftigen Blitz - klar, das Teil muß sich ja erst aufladen! Nachdem alles verkabelt war, ging´s gleich an´s testen. Gerät anschalten - 80 Meter, abstimmen und CQ rufen....schön daß auch gleich eine Gegenstation antwortet! Nach der Vorstellung auch gleich den Test mit "Volldampf" - und - sauberes Signal, keinerlei Verzerrungen mehr! Na also - geht doch! Auch in weiteren Versuchen mit doch relativ "geringer" Batteriespannung liefen alle QSO´s ohne Probleme - die kleinen Spannungseinbrüche die "große Auswirkungen" hatten, wurden wirkungsvoll durch den "Power-Cap" ausgeglichen und so klappt nun die Geschichte mit der portablen Station auch wieder..!

...mit vy 73´s!!

Mike (DO1MDE)
 

Multiband-Antenne mit Automatiktuner CG-3000

February 24, 2009
Hier möchte ich einen kleinen Erfahrungsbericht über mein Antennenprojekt in meinem Portabelstandort einstellen.
Zu Beginn sei gesagt - zuhause am Heimatstandort habe ich in Sachen Kurzwellenantenne lediglich einen Kompromiß und sehe derzeit auch keine Möglichkeit daran etwas zu verbessern. Daher ist meine Kurzwellenaktivität meistens zur warmen Jahreszeit wenn ich die Möglichkeit habe, Funkbetrieb aus meinem Gartengrundstück zu machen.

Als wir damals den Garten gekauft hatten wußte ic...
Continue reading...
 

Skype - funktioniert!

January 12, 2009
Zugegeben - ich arbeite zwar gerne am und mit dem Computer, aber meine Kenntnisse wie man mit dem Kasten richtig und perfekt umgeht halten sich noch ganz schön in Grenzen...
Irgendwann mal hatte ich von einem Arbeitskollegen aufgeschnappt was eigentlich "Skype" ist und was man damit alles so anstellen kann.
Neugierig geworden mußte ich doch gleich mal zuhause ein Experiment versuchen. Downloadseite suchen, das Programm herunterladen, installieren - anschließend noch registrieren - das ging ...

Continue reading...
 

Übersicht


Hier möchte ich ab und zu etwas zu meinen Aktivitäten, mehr oder minder erfolgreichen Versuchen und Projekten rund um mein Hobby veröffentlichen. Es geht dabei nicht nur um den Amateurfunk - einfach nur alles mögliche was man so in der Freizeit an Ideen und Tätigkeiten hat, ausprobiert und versucht...
 
Make a Free Website with Yola.